Jump to content
Poweramp
Choi Jin Young

[BUG] PLAY LAST SONG TO END NOT WORKING

Recommended Posts

On 2/22/2018 at 3:10 PM, Choi Jin Young said:

I'm using version alpha-build-703 of Poweramp. It's very good but "Play Last Song To End" function not working. Please fix it.

I face this problem...

Share this post


Link to post
Share on other sites
3 hours ago, DJ Kavas said:

I face this problem...

As I said, it's a known issue, it will happen to everyone using the alpha builds.

Andre

Share this post


Link to post
Share on other sites
On 2/27/2018 at 6:15 AM, andrewilley said:

As I said, it's a known issue, it will happen to everyone using the alpha builds.

Andre

:)Thank you for your response Bro?

**I'm waiting for next Build**

 & few days ago I purchase Pro version, now i get a good news for next Build date.. i really appreciate (andrewilley, Max)'s hard work. 

Share this post


Link to post
Share on other sites
52 minutes ago, Vasist said:

Where to submit bug report !!

As already stated, it's a known issue already.

Andre

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...