Jump to content
Poweramp
Sign in to follow this  
Glen

Bluetooth Controls Don't Work Anymore

Recommended Posts

A while ago my Kinovo bluetooth headphones stopped being able to change tracks with Poweramp. They still work with google music no problem. Even more recently I got a 2013 Ford Edge with Sync. The controls worked for a while but now I can't get Poweramp to change songs (once again google music works no problem). I tried to upgrade to the v3.0 beta but whenever I click the button it says "you must have an internet web browser installed" which I do. So #1 how can I get bluetooth controls to work on v2.0 and/or how do I upgrade to v3.0 if it keeps giving me this web browser error??

Share this post


Link to post
Share on other sites

You can download the APK file for v3 build 703 and 704 from the Downloads tab at the top of the page (direct link isĀ http://forum.powerampapp.com/files/file/21-poweramp-alpha-build-703-uniapk/?do=download&r=56&confirm=1&t=1&csrfKey=9d5887cd469b47f77cb2c3f23c19fb53 ). Then copy it to your phone and run it from there.

Andre

Share this post


Link to post
Share on other sites

I signed up to this forum to report a bug with Bluetooth that may well be this same problem. Running Poweramp 2.0.10-build-588-play and every time I power cycle my Sony Xperia Z5 I have to go into Settings->Headset/Bluetooth and uncheck then recheck the "Respond to Buttons" checkbox. It shows as checked already but is ignored and only takes effect when the setting it toggled off then on again. All is then fine until the next time the phone is rebooted when I have to do it again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×