Jump to content
Poweramp
Hunter689

Not responding to BT headphone buttons

Recommended Posts

Hey guys, im new on forums and needed some help. Poweramp is not responding to BT headphones buttons for pause/play/forward etc.

To make my headphone buttons response i have to un-check and check the respond to buttons option everytime i connect to my headphones.

settings>>headset/Bluetooth>>respond to buttons. 

I have tried deleting cache and data and reinstalling but its not helping, i have to repeat the above steps everytime i connect my headphones to make the buttons work, ive tried other players and it works fine. Please help.

Thank you

Share this post


Link to post
Share on other sites

It did work previously, but i changed nothing, except i just installed a skin. But not sure if the problem started cause of the skin nor do i think that could be the problem.

Share this post


Link to post
Share on other sites

I doubt a skin would cause this sort of issue, but something must have changed somewhere either in your phone (another app maybe?) or in your bluetooth device. You could try a clean uninstall and re-install the app and see if that helps? 

Andre

Share this post


Link to post
Share on other sites

Oreo issues with headphone cable buttons (and bluetooth buttons) do seem relatively common, so I assume Google has once again broken something (sorry, "upgraded" something ;) ).

I'm sure Max will dealt with these issues via the v3 builds once he has completed the user-interface work (which is currently seriously overrunning his original predictions).

Andre

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...