Jump to content

unwanted audio files


Recommended Posts

Go to Settings > Folders and Library > Music Folders and make sure that only the top-level folders containing your music files are ticked. I generally untick everything and then go in and tick just one folder (e.g. "Music" on my SD Card). You may then need to do a Full Rescan to clean everything up.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...