Jump to content
Poweramp
AES-256

Bug: EQ settings reset when song change

Recommended Posts

I encountered a bug with v2 and even v3 on multiple android devices. When connected to a bluetooth device, Poweramp resets my EQ settings each time I change a song or exit Poweramp. The EQ settings are being set to a certain preset that I once set up for a bluetooth device, although I have meanwhile deleted it even. I tried to get rid of the bug by resetting all presets via the option in the preferences and also reinstalled it without success. Help is much appreciated.

Share this post


Link to post
Share on other sites
On 12/7/2017 at 11:43 PM, AES-256 said:

I encountered a bug with v2 and even v3 on multiple android devices. When connected to a bluetooth device, Poweramp resets my EQ settings each time I change a song or exit Poweramp. The EQ settings are being set to a certain preset that I once set up for a bluetooth device, although I have meanwhile deleted it even. I tried to get rid of the bug by resetting all presets via the option in the preferences and also reinstalled it without success. Help is much appreciated.

i have had this issue alot on V3.  Mainly when i switch listening devices while Poweramp is still active in the background. when u change song, the EQ preset changes back to the last used setting. only way i have seen to fix this, is to stop playback, go into the task window screen and swipe away power amp (closes it). then open Poweramp...EQ should behave correctly now.

Share this post


Link to post
Share on other sites

Well, had this issue multiple times before.... Now, as I'm beta user it came up again. Since last update it won't save my settings. Still got my eq settings but it still won't take the saved settings... 

Share this post


Link to post
Share on other sites
1 hour ago, NoxOn3 said:

Well, had this issue multiple times before.... Now, as I'm beta user it came up again. Since last update it won't save my settings. Still got my eq settings but it still won't take the saved settings... 

Could you elaborate? Are you taking about storing EQ values for some particular device/song/etc, or saving all of the current app settings with Settings>Export Settings? What happens why you try?

Andre

Share this post


Link to post
Share on other sites

Im having this problem too. I have a certain preset i use for Bluetooth speakers (Custom1). I bumped up the bass a lot while listening to a rap song, and saved it as a different preset (Custom Thump). Now it changes it to that preset for every song. I switch to back to Custom1, and on the every song change, it changes to Custom Thump. Very annoying and noticable on rock and classic music, distorting.

Share this post


Link to post
Share on other sites

Presets can be assigned to songs, albums, genres, etc. Whatever values you set will also remain as the current listening EQ setting until you change it, or until PA finds a song/folder/genre/etc that has its own saved preset that overrides it. Could you have accidentally assigned it to a broader group than you intended to? It would be worth deleting the newly saved preset, then reset the current EQ to defaults, and if the default setting then sticks.

Andre

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...