Jump to content
Poweramp
amaroth

Individual Song Art bug(?) with flac files

Recommended Posts

alpha build 703 on xperia xz1

I like to make custom albums with individual song art for each track. Sometimes they are various artists, sometimes they are all the same artist. Usually when I do this I am using mp3 and m4a files, and I have no problems with Poweramp displaying different art for every song. This is one of the main reasons I have always used Poweramp. These albums always share the same name in the 'Album' tag.

Last night I put together another one of these albums, but this time and I suppose its the first time I used all flac files. All the songs are tagged with different album art, but Poweramp is not showing it. For some reason, all flac files sharing the same 'album' tag will only show a single album art for all the tracks even though they all have their own embedded album art. If I long press the album art while its playing, it shows the embedded art and will let me choose it, but then all of the songs in the album change to the same art. This only happens with my flac files. mp3 and m4a so far do not have this issue.

I tried to explain all this as best I could, hopefully it makes sense. Is there a way to fix this? Is this a bug? thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...