Jump to content
Poweramp
Sign in to follow this  
madelman99

Headphones resume player despite feature off in settings

Recommended Posts

I am using Poweramp version 2.0.10-build-588-play (Full Version) on Samsung Galaxy tab S3 running Android V7 . My problem is that despite unchecking "Resume On Wired Headset" checkbox, when I insert the headset plug, the player turns on and the music starts playing. Interestingly enough, it doesn't do it all the time.

Anyone else is having this issue?

Share this post


Link to post
Share on other sites

It could be Android that is performing this action? Do you also have Poweramp set to commence playing whenever it is started? (Poweramp Settings > Headset/Bluetooth / Audio Focus > Resume on Start). 

Andre

Share this post


Link to post
Share on other sites
25 minutes ago, andrewilley said:

It could be Android that is performing this action? Do you also have Poweramp set to commence playing whenever it is started? (Poweramp Settings > Headset/Bluetooth / Audio Focus > Resume on Start). 

Andre

I couldn't find this setting anywhere in Android settings. The resume on Start is not checked. I also don't have Poweramp set as default player, so I don't think it's an Android issue...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...