Jump to content
Poweramp

Recommended Posts

Hi all

New to the community  and the Poweramp player.

I have had my Samsung Note 4 for a few years and overall love it.  Been using the music player built in to it fro a while.

Started having issues with it though, in that the music would just STOP randomly while using cabled headphones ...sometimes it would start right up again, sometimes it would take several minutes to do so, and then sometimes not at all.

So I decided to try a better player - enter Poweramp, trial version.  Its says it is V2....

The music has only stopped on me once I think in a week (I use it every day).  So far not a major issue though I would prefer it didnt stop on its own.  HOWEVER, now I have bluetooth issues......

I want the player to connect and start playing when it sees my bluetooth device.....the device in question is a BOSS motorcycle speaker system.

Poweramp connects, plays for a second or two and then pauses the music.  The android player doesnt do this.

I have tried unpairing and repairing the devide, no change.

Doing some reading, i see that v3 may address some of this issue.....?   How can I get a trial version of v3 to confirm?  Only v2 is on the play store.

My android version is 6.0.1

I am ready to buy the app IF these issues are correctable......

Thanks in advance all. 

 

Share this post


Link to post
Share on other sites

The problem is most likely that Poweramp is starting playback upon the initial connection, and then the external device is sending a 'Pause/Play' command (why on earth the spec doesn't prefer discrete 'Play' and 'Pause' commands so there's no confusion is beyond me). There are a few things you can try. One would be the alpha-test release (build 704) which incorporates a slight delay before external commands are accepted, but that depends on how long it is before the command is sent. Another would be to stop PA from autoplaying in the first place and hope that the external device's command is sufficient (check the options in Settings > Headset/Bluetooth).

The audio pauses might be helped by increasing the audio buffer size and/or the thread priority in Settings > Audio > Advanced Tweaks. (These are in Settings > Audio > Output separately for each device in the alpha build)

Andre

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×