Jump to content
Poweramp
Little John

Not pausing properly when making calls via BT

Recommended Posts

Using PA on a rockchip 3066 auto unit with Android 4.4.4

When making a call via bluetooth, PA will stop the music for a second and then start playing again., even louder.

I can hear both the music and the BT call.

I have to manually stop PA during calls.

Tried every possible combinations in Audio Focus settings.

I tried v3 because I have the same issue on v2

When receiving calls, PA pauses correctly.

Calls are made from a LG G4 through the car unit BT.

Any other app, including youtube or the built in audio player are pausing correctly.

Being a car system, this is kind of a deal breaker for me.

Share this post


Link to post
Share on other sites

I have the exact same problem that was also solved by disabling Direct Volume Control - bizarre

At least it is fixed....

Share this post


Link to post
Share on other sites

Same problem with me here, change the DVC and it works. But the music is not paused, someone got a solution for this problem also?

 

Share this post


Link to post
Share on other sites

I have the exact same problem. I have the latest version of PA and don't mute the music incoming calls. I've tried with all possible settings to mute music during calls.

Someone knows how this problem can be solved?

Thank you 

 

Share this post


Link to post
Share on other sites

I have this same issue. When I receive calls and Poweramp is playing music, the music stops momentarily but resumes at an even louder volume. I can hear both the call and the music at this point. Disabling DVC causes Poweramp to pause music properly, but audio quality suffers greatly. Music has inconsistent volume if I disable DVC so I want to be able to keep that enabled. Any ideas how to fix this issue?

Share this post


Link to post
Share on other sites

Since April 2018 no solution yet and no response from the app dev? 

Have the same problem. Disabling the DVC is no solution because the audio quality suffers badly.

Share this post


Link to post
Share on other sites

Unfortunately, the solution is to disable DVC and then adjust the other settings to your liking.

DVC overrides a lot of the phone's own audio software, which can be a good thing in terms of Poweramp taking control of the audio path, but it cannot be guaranteed to work with phone-specific designed audio features.  

Andre

Share this post


Link to post
Share on other sites

Thanks mate for the reply.

At least I got to know that there is no way around this problem.

I rather have problems with answering my calls than having poorer quality audio disabling the DVC ;-)

All the best to you,

Arapaho

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×