Jump to content
Poweramp
Sign in to follow this  
KorbinPerry

Bluetooth Skip Track or Pause on Connect

Recommended Posts

Hello!

So as of about a month or two ago, I began having this issue. I have used Poweramp for a year or so, and I love it! This is getting super annoying though lol, hoping there may be a solution or it may just be a bug!

Basically, when I hop in the car my bluetooth used to connect and just start playing where it left off, no big deal, just how I like it! Suddenly, when I hop in and it connects, a couple things can happen. Sometimes it plays, then pauses, then resumes. Sometimes it plays, then skips a track forward. Sometimes after the skip it\ll pause, sometimes resume. It doesn't seem terribly consistent and I can't seem to pinpoint why this could be happening. 

My phone is an Unlocked US HTC 10. Up until 2 days ago, I was running the stock Verizon M Rom. A few days ago, I updated to the VZW N Rom, then flashed over a custom LeeDroid N Rom. The problem is the same unfortunately. 

The radio in my car is a Pioneer FH-X700BT that I've had for probably 2 years or so now. This issue doesn't seem to be happening with the LG Tones I regularly use. 

 

Any insight is greatly appreciated, or if it's a bug perhaps it can be worked out :)

 

Thanks so much!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×