Jump to content
Poweramp
Sign in to follow this  
Hellmet

Delay when pausing or skipping tracks with keyboard buttons

Recommended Posts

Hi, I would first like to say that I just upgraded to v3 on my tablet car install and the sound is awesome, everything sounds tighter and clearer.

My issue was also present in v2, I use my cars steering wheel controls to play/pause and skip/fastforward/rewind tracks, which is essentially using a usb keyboard plugged into the tablet. When I use the steering wheel controls, there is a delay of around 1 second before the input is recognised by Poweramp and the action occurs. This is definitely a Poweramp issue as any other commands (volume, etc..) or the same commands in different music apps are instant. Using the touchscreen to do these actions in Poweramp is also instant.

I am currently using lollipop.

 

 

Share this post


Link to post
Share on other sites

What sort of buffer settings have you got enabled? Too high and you will get a lag.

Andre

Share this post


Link to post
Share on other sites

Hi, the buffer settings are the defaults from installing the app. I have just tried altering them from one extreme to another with no change in delay when changing tracks/pausing using the usb keyboard input. I would like to mention the resuming a paused track (using the usb keyboard) has no delay. There is no difference between using the high res or normal output.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×