Jump to content
Poweramp
CZ75B

Album Artwork Disappears After Starting "PLAY"

Recommended Posts

Poweramp Version:  alpha-build-703-play (Full Version)

Phone:  LG V20

Beta Tester here, and long time user of Poweramp.

First, I received and installed the new update today, and it's my first experience with the new build.  Out of the box, I'm 99% completely satisfied - I LOVE it!  My 1% dissatisfaction comes from having some Album Art issues.  I get artwork two ways:  I let Poweramp see what it can find, and I also keep a separate Album Artwork folder on my phone that I access via my Photo Gallery. Between the two, I choose and apply the artwork I like the best.  The problem is, no matter which I choose and apply, neither is displayed during a song playback.   While a song plays, my phone displays a full-screen visualization - a "Kaleidoscope" kind of effect.  It looks pretty cool....but it's NOT the album artwork.  

When I hit the Pause/Stop button, the album art appears again and stays on the screen...UNTIL I resume Play.  The artwork disappears again and the colored visualization comes back on.

Is this a setting I need to change on my end with the Poweramp app setup, or is it a glitch in the new build?  I've played around for hours with every adjustment combo I can think of, but the problem still persists.  I have no problem with Poweramp finding artwork, nor do I have a problem choosing my own artwork from the folder on my phone Gallery.  But when I apply the artwork to a particular song, it only displays correctly until I hit PLAY.  I guess what I want to know is how do I set up Poweramp to display Album Artwork like the older prior versions.  Below are two screenshots:  The first (A) is with Poweramp on STOP/PAUSE, the second (B) is what appears during PLAY.

Any clue how I can remedy this and set it up like the old display?  I want the Album Artwork to display during the playback of a song, and have the artwork change when the song changes...basically like in past versions of Poweramp.  Any and all suggestions/fixes would be greatly appreciated.  

Other the the Artwork situation, I'm loving the new build!  Easier to setup, easier to customize, and awesome sound!  Looking forward to some new skins.  Thanks in advance for any advice.     

PA-A.jpg

PA-B.jpg

Share this post


Link to post
Share on other sites

PROBLEM SOLVED!  I guess it was one of those situations where I just had to walk away from it for a while and it came to me!

When you look at the playback screen, click the Visualization icon.  Under the Visualization heading, you have Normal, Full Screen, and Disabled.  Just set it for Disabled and viola! The old-style screen with artwork is back!

If you keep at it long enough, you'll figure it out...

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...