Jump to content

Recommended Posts

Hey guys! I recently got a new phone (Samsung Galaxy S8), and metadata like artist name, album name, song title, etc no longer displays on my car (2012 Mazda 3)'s heads-up display. It has worked perfectly fine before this on my last phone (LG G4). 


Music plays just fine, it's just that the metadata doesn't display.
 
I realize this is most likely an issue with the phone itself using a different version of bluetooth compared to my last phone, but since you guys are the gurus when it comes to troubleshooting this kind of stuff... is there any chance you can look into it, and see if it'd be an easy fix to implement in Poweramp (v2 or v3, I've tried it on both) itself? Like, maybe a toggle-able option to make Poweramp force the phone to transmit metadata the old way so that it'll display in situations like this?
 
Just an idea. Not sure who else to contact/ask.
Link to post
Share on other sites

Yup, there are three options under "bluetooth metadata" in the settings menu, and I've tried toggling all three options, and no artist/track info has shown up on my car's HUD. The options are:

 

1) Metachanged Intent

2) CyanogenMod Metachanged Intent

3) Send Album - Artist with Metachanged Intent

 

None of these have solved the problem, unfortunately. I have a feeling that it has less to do with Poweramp , and more to do with the actual bluetooth AVRCP being sent from the galaxy S8, but if there's a chance it can be something that Poweramp can fix on its end, that'd be perfect (considering the same app worked fine and transmitted metadata correctly on a different phone, and LG G4).

Link to post
Share on other sites
  • 1 month later...
  • 4 months later...

With Oreo, many people are reporting no track controls or metadata via their bluetooth devices, so I don't think a hard-wipe of the device will help. I think it will need some code in Poweramp updating (this applies to both the v3 alphas and the main release). 

Andre

Link to post
Share on other sites
  • 4 months later...

So I have this issue with my vehicle, displays no artist no title. Metadata settings do nothing. I use my other music app called GOM player and the info shows in my car. I like Poweramp but this is frustrating so I'll have to go back to using my other player. Anyone have a fix yet for this? I'm using oreo 8.1 on a Google pixel. 

Link to post
Share on other sites
  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...