Jump to content
Poweramp
Micky

Bluetooth restrat pause / unpause / pause / unpause ....

Recommended Posts

Hi,

I have some issues with my Gateway Pro BT (bluetooth adapter) in my car. I use it with my Xperia Z5, and each time (or almost each time) it connects to the Gateway, the music restart but it pauses 2 seconds later, and this start/restart process never stops.

I have to:
- shutdown bluetooth on the phone + close all the app and restart bluetooth
- or even restart the phone when the first solution is not enough

I tried to remove all potential restart option in both my phone and app , but I still encounter the same issue.

I want to precise that:

- Power Amp works perfect with my previous sony audio system and philips BT adapter for my home HiFi system

- You Tube amp works fine with the Gateway when Poweramp get mad

- I wonder if it may be linked to games still running in background (star wars force collection or dragon ball dokkan battle), that works in fullscreen and force to play there own sound 


All help is welcomed.

Share this post


Link to post
Share on other sites

After it starts and stops, try pressing the Play button on the phone. I've seen this on my BT head unit where Poweramp autostarts and then the head unit sends a Play/Pause command which causes it to stop again (and be out of sync).

Andre

Share this post


Link to post
Share on other sites

I tried but it still play and pause non stop.

 

The only way to make it work again is to switch off bluetooth, force close all apps, and relaunch bluetooth. Sometimes I even have to restart the phone...

Share this post


Link to post
Share on other sites

See if it still happens with PA v3 alpha test (from the Downloads tab at the top of the page). Also worth trying to disable the background tasks that you said might be clashing.

Andre

Share this post


Link to post
Share on other sites

I'll move this to the v3 alpha bug reports thread, for when Max starts looking at fixes once the first beta build is available.

Andre

Share this post


Link to post
Share on other sites

Anynews?

I had also some issues with V3. Some of my albums are now referenced as unknown artist. I found artist field empty, but album artist field is OK. I would be great if the app can copy automatically "album artist" to "artist" when there is not data.

I always feel (I use Poweramp since my nexus S...) that global album edit function is missing. For exemple you have 2 albums of the same artist, but artist name was written slightly differently, you need to edit 1 song at the time... Same think if you want to rename an album. It's even more boring when you discover "unknown artist" albums.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...