Jump to content
Poweramp

Search the Community

Showing results for tags 'wrong title'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi! I got a Samsung Galaxy S2 (Android 4.1.2 & MIUI ROM) and the latest Poweramp 2.0.9 (purchased) running. Everytime my mobile locks the screen, i got that annoying issue that Poweramp randomly stops the playback after an irregular amount of time. (WIFI, pause on headseat disconnect, resume on wired headset is deactivated). At first i thought that my earphones have a broken cable, but the issue occurs with every headphone i tested. Additionally the lockscreen shows the wrong song title (everytime the same title regardless of which song is playing). I hope you can help. Cheers & Thanks, PVZ
×
×
  • Create New...