Jump to content
Poweramp

Search the Community

Showing results for tags 'windows media player'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. hey guys whats up this is my first post here i hope im welcome and i hope you guys can help me somehow so im having problems with windows tag editing and with flac formats some days ago i was trying to put my albums on my moto g3 2015 and on the c laptop i was using 2 errors kept happening: i couldnt edit the tags of certain music files on windows 10, its like the changes wouldnt save, id try to write in the artist of the album but even if i saved the new changes they would disappear on other files i couldnt change any of the details and whenever i tried an error message would pop up on the screen saying "com surrogate has stopped working" so moving along from that now i am here on my newly bought desktop pc (windows 7 ultimate, 64-bits) ok so heres my problem with windows you can skip it if you want: and i realized i couldnt edit the .flac format files of my music folder neither could i play them or put them in the windows media player library (http://imgur.com/aoI6hIT) so i downloaded a plugin that let me play them and put them in the WMP library and it worked then i downloaded a program that let me edit the tags but it doesnt seem like its working since the folders dont get sorted automatically in the WMP library and since i cant edit the tags through windows itself only on the program; here you'll find better info on a thread i made on the windows 7 forums; http://www.sevenforums.com/music-pictures-video/387328-flac-windows-media-player-library.html#post3187518 OK SO HERES MY DOUBTS ABOUT Poweramp Does Poweramp play .flac files? If not, is there a way to make it play them? If it does play .flac files, is there something I should know to make that really work (because it seems like it isn't working)? Do I have to edit all the file tags/details of each song/album to make them completely accurate (on my computer) before I transfer them to the Poweramp app on my phone? Is that the only way to make this work? Anything else I should know? I really hope you guys can help me this has been a problem for nearly 4 months now! I need my music ;-; hahaha also I use Poweramp full version thanks guys
  2. Hi, I have noticed that this seems to be a pretty common issue on the forums but have yet to actually find a thread where the advice helped me. My problem, for those yet unfamiliar with this issue, is that my playlists aren't being properly imported into Poweramp when I sync my phone music with windows media player. The playlist shows up, but the player says that there are 0 songs in it. Here is a list of all the things I have tried to remedy this situation so far, along with descriptions of how I tried to implement them: 1. Saving the playlist in different places -In wmp (or rather, in my computer), I have all my song files in a folder called 'Music', with no separation by sub-folders. The only subfolder in 'Music' is a folder called 'Playlists' where wmp saves my playlist file in .wpl format. -I created a folder called Playlists inside the music folder on my android where wmp is sending all the synced songs, and put my playlist directly into there. Still no luck, Poweramp is entirely clueless that this playlist even exists. Possible problems with this fix: -When I sync songs to my android, windows media player puts them in the android's music folder, however it separates them into subfolder within the music folder by artists. For example \MyAndroid\Music\blink-182\FirstDate.mp3 as opposed to \MyComputer\Music\FirstDate.mp3 so it could be that the playlist file expects the song files to be one folder above it, only to discover that they aren't there since wmp saves them into subfolders within the android music folder. 2. Convering the playlist to .m3u format -I'm not entirely sure how to go about doing this, I assumed that simply changing the extension on the file from .wpl to .m3u would do the trick but it doesn't seem to have, Poweramp remains cluesless as to what's going on. Is there anything I can do about this short of paying more money for a different app? Additional info: -I religiously made sure that all the relevant folders were checked via settings in Poweramp, so the problem isn't that Poweramp isn't looking where I want it to look. Neither a rescan not a restart seems to give it a hint. -The song files in the playlist still show up in my library. Poweramp has no problem recognizing the mp3 and wma files that I am importing, only playlists.
×