Jump to content
Poweramp

Search the Community

Showing results for tags 'widget album art bug 2.0.9'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Device: Xperia Play R800a Stock ROM Android 2.3.3 Stock Launcher Poweramp Version: 2.0.9-build-530 Full Version 4x2 Widget does not update Album Art/Track Info whenever I go from main Poweramp app to the screen where the Widget is located. I can play all of my playlists in the app then go back (pressing Home button or Back button until launcher screen) and the Widget doesn't update any info on the last track played or the Album Art. The only way I noticed for the Widget to update is deleting it then replace it for a new one or interacting with it (as pressing some button on the Widget) which is very annoying. I didn't have this problem before; the Widgets worked fine and updated almost instantly. Any help would be appreciated. Thanks in advance.
×
×
  • Create New...