Jump to content
Poweramp

Search the Community

Showing results for tags 'version 2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hey, I've been choosing to stay with version 2 because I wanted the skins onscreen and I previously couldn't figure out how some people were able to get them on there until I figured out that some are actually "widget skins" specifically, so being widgets they are able to be placed onscreen. The thing is I tried to buy quite a few of them and most wouldn't work and I'd have to return them after first sending the dev an email about it and repeatedly being told that since they were trying to work on skins and widgets for version 3 there would keep being issues with the ones for 2. So far though? I'm just not seeing any cool widgets pop up in the Playstore at all yet and have read through some of the comments in the section here dedicated to version 3, and you guys don't seem to be having much luck with this problem either. Sure, some devs have come up with new skins, but they sound ultra boring to me and there are no mentions of any widgets being made. I can't use version 2 forever so, my question is, does ANYONE know how much longer it will take for most of the popular devs to fix this problem?? It's already been so long and I feel like a lot don't care.
  2. Bug: Replaygain tags applied by Foobar2000 on Wavpack, both hybrid and full, are being ignored & not detected in Poweramp Poweramp Version: alpha-build-703-play (Full Version) 2.0.10-build-558-play (Full Version) Wavpack Settings Used: Fast Hybrid with and without correction file High x5 Hybrid High x5 3.5bit/sample Audio Sample: https://drive.google.com/open?id=0B_c2C5tUq8nTMkFsMVo5Q1A0T0U Note: 1khz signal, I believe. It was made by wavpacks creator as a way to test if an app was or was not utilizing correction files. Its just the smallest sample I can share where I've applied replaygain. Screenshots:
×
×
  • Create New...