Jump to content
Poweramp

Search the Community

Showing results for tags 'user interface problems'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, I'm new to this forum, but I simply had to create an account to address some issues I've been having with Poweramp. I really haven't seen these issues mentioned in the topic titles so I'm assuming both of these problems are new (more or less).. First off I just wanna say I love this app to bits, it's so smooth and ergonomically designed just the way I like a music player's UI to be, and have been using it for over a year now on a HTC One V model. But now I have a Samsung Galaxy Note 2, I have moved the micro sd card from the old phone to the new Note 2 phone and reinstalled the payed version (payed for last year in 2013 or late 2012), for all I know this is bound not to work properly but I didn't think there would be any problems doing this. (?) The problem is the UI has changed a lot and is very restrictive, on my old HTC it would look these images - with folders and library at the bottom with Poweramp icon on left side to go directly to the playing track. https://lh4.ggpht.com/xcmQEiqhvpPD5LS903EyK_YsoDPiUXInze83ffjl93NIwEPQf4czSU0h6FjT75a9D0Y=h900 and this image, the main menu with All Songs, Artist, Album, etc http://powerampapp.com/wp-content/themes/Poweramp/images/big/library-1.jpg But now the Folders/Library is on the top instead, and the Library button which I press often to get to the menu is not functioning, it doesn't operate, do anything, so I can't access the menu so it just doesn't exist, in fact it still appears the original way on my old phone right now even though all the music's on the card. I would greatly appreciate feedback from a Poweramp official that can tell me what's going wrong here as I simply cannot use the app at all this way :/ Wolfson DAC in Note 2 + Poweramp is a win combo! Thanks guys.
×
×
  • Create New...