Jump to content
Poweramp

Search the Community

Showing results for tags 'user friendly (not)'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Since the latest update, things seem to be broken. Previous playlist no longer play The shuffle feature, no matter how many different times or ways I try to engage it, does not seem to work. Is it really so difficult to shuffle songs within a single playlist without other songs popping in at other playlist being accessed? It didn't used to be difficult. Selecting a playlist used to be easy. This is no longer the user-friendly app I had grown accustomed to. Now, aside from playlists no longer playing or no longer being visible, just simply playing songs in a playlist becomes difficult. I guess sometimes the old adage is true, if it ain't broke don't fix it
×