Jump to content

Search the Community

Showing results for tags 'usb dac sample rate'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Equalizer
    • Poweramp Equalizer Releases
  • Poweramp Forums
    • Poweramp Knowledge Base / F.A.Q.
    • Poweramp New Releases
    • General Poweramp Chatter
    • Feature Requests
    • Bug Reports
    • Skins and Visualizations
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp Equalizer
  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello everyone. I've purchased Poweramp awhile back and have used it with no issues on my Galaxy S9 along with my Tempotec Sonata HD Pro DAC capable of 384kHz/32bit output. On the S9 it would default to 192khz/24bit output with the Audiotrack output selected in the audio settings. I've purchased a new phone (Xiaomi Poco X3) running MIUI 12.0.2 Android Q. Upon installing Poweramp (v3, b884), the output of the USB DAC is limited to 48kHz/16bit on both OpenSL and Audiotrack. I could alter the sampling rate by enabling Hi-res output, but that introduces a lot of latency. On the S9 with Audio
  2. Dear all, I have just received a USB DAC (Hidizs Sonata) which works like a charm with Poweramp (mobile: Honor View 10), Poweramp detects and identifies correctly the DAC. But I have a couple of questions. Sorry if these have been already answered but didn't find anything. -in OpenSL ES Hi-Res output, the sample rate says "actual sample rate is defined by the device", but if I play a 24/96kHz file, it won't automatically switch to 96kHz unless manually selected. Usually it will say "Using: 48kHz". Is this a bug, expected behaviour or just my phone? -when I use the USB DAC, the p
×
×
  • Create New...