Jump to content
Poweramp

Search the Community

Showing results for tags 'unsynced'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello, I love the lyrics Poweramp lyrics feature. Most of my songs I added the lyrics with foobar. The foobar player makes it possible to add tags like unsynced lyrics. This works very good for me. But some lyrics are not shown completely in Poweramp. When I'm looking in foobar the lyrics are complete, but Poweramp stops showing at some random point. In most cases the lyrics are very long. Are there some limits? (only XXX characters?) Why Poweramp is not showing the complete lyrics, that are saved?
  2. Report on the Hi-res output, build 704, HTC 10 (7.0 stock Nougat rom) - When using the Hi-Res output with wired headset, I noticed that when I click "Info", I have around 5000-6000ms latency (delay), there is a huge delay between any changes in volume and the actual response of the player - more than 5 seconds. Same goes for turning Equalizer on and off etc.. - The seconds are unsynced in the "Playing now bar". - Also, when the sample rate is higher than 48 khz in Hi-Res output, "HTC Boomsound with Dolby audio" does not work (it only works with 44.1 and 48 khz) - The output crashes ocassionally as well, but that is a well known bug by now.
×
×
  • Create New...