Jump to content

Search the Community

Showing results for tags 'troubleshooting'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Equalizer
    • Poweramp Equalizer Releases
  • Poweramp Forums
    • Poweramp Knowledge Base / F.A.Q.
    • Poweramp New Releases
    • General Poweramp Chatter
    • Feature Requests
    • Bug Reports
    • Skins and Visualizations
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp Equalizer
  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I just bought a 2015 Honda CRV with the full bluetooth set up. But it shows NO song tags and info. However it does show in my truck with an older Pioneer car stereo. I did a factory reset with my Honda yet it still displays nothing. But it did when I first hooked it up. Then it displayed the wrong song info while playing something different. It's possible it's the Honda going crazy instead of Power Amp... any tips?
  2. First off, I love Poweramp. I've had it since 2009 and it is my go-to player for my phone and tablet. That being said, there is one feature I have not been able to figure out and that's how to assign custom EQs to artist. I've been doing them manually as the artist pops up but that gets a bit tedious. Anyone know of any quick tips in helping me solve this particular problem? Thanks in advance! - Ray
×
×
  • Create New...