Jump to content
Poweramp

Search the Community

Showing results for tags 'troubleshooting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Skitzofreenic

    No tags/info via bluetooth

    I just bought a 2015 Honda CRV with the full bluetooth set up. But it shows NO song tags and info. However it does show in my truck with an older Pioneer car stereo. I did a factory reset with my Honda yet it still displays nothing. But it did when I first hooked it up. Then it displayed the wrong song info while playing something different. It's possible it's the Honda going crazy instead of Power Amp... any tips?
  2. First off, I love Poweramp. I've had it since 2009 and it is my go-to player for my phone and tablet. That being said, there is one feature I have not been able to figure out and that's how to assign custom EQs to artist. I've been doing them manually as the artist pops up but that gets a bit tedious. Anyone know of any quick tips in helping me solve this particular problem? Thanks in advance! - Ray
×