Jump to content
Poweramp

Search the Community

Showing results for tags 'titles'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Seeing this, even after a full rescan. iTunes encoded version of Momoiro Clover Z's "Battle and Romance (Disk 2) comes up as all question marks in album and song titles and all tag info. Disk 1 is fine. All perfectly readable in other systems from same SD card media. Looks like something to do with long track titles and Unicode. I can provide / share the offending album if necessary.
  2. Hello, I have many songs in different folders consisting of different file types. Is there a way to run a program over them to find titles and interpreters and to put the album cover automatically to the songs? Yours
  3. Sorry for the newbie question but after searching the forum I've still not found a solution addressing this. -- I installed Poweramp and all of my songs were just numerical names instead of the actual song titles. -- I upgraded to a paid version but the problem is still there. -- I imported a bunch of music to my device directly (songname.mp3) and still the same problem. -- I copied my music folders to my phone and still the same problem. -- I redid the scan as well after the new songs and still getting the same issue. Thanks for any help.
  4. I have searched the forums and not found a definite answer on my issue. When I delete songs from my playlist (not from the actual memory card) they return if I either A. Reload the playlist or B. Add songs to an existing playlist. I seem to experience this problem with 2 devices that I use. Samsung Galaxy S4 (Verizon - 4.2) and Droid Bionic (Verizon - 4.1) I am currently using Poweramp version 2.0.9-build-541-arm-play (Full Version) The only workaround that I can do is completely delete the file on my phone which I do not wish to do. Any resolution or feedback would be appreciated.
  5. Hi, this request, I believe, if accepted, will be added to the TODO list for 2.1 (or maybe a beta 3). I wonder if you'd consider making Poweramp neglect the articles or other introductory words preceding an artist or an album's name. I'm asking because the stock music player as well as other applications on different platforms (such as iTunes on Windows, or WMP itself) use this format. For instance: The Black Eyed Peas would appear along with the B's instead of the T's. Or 'The Eminem Show' would appear in the E's list instead of the T's list. Or 'A Little Bit Longer' would be listed with the L's. You get the idea. So, what do you think? Thanks, Huzefa
×
×
  • Create New...