Jump to content

Search the Community

Showing results for tags 'synching'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Equalizer App
    • Equalizer New Releases
    • Equalizer Feature Requests
    • Equalizer Bug Reports
  • Poweramp Music Player App
    • Poweramp Knowledge Base / F.A.Q.
    • Poweramp New Releases
    • Poweramp Feature Requests
    • Poweramp Bug Reports
    • Skins and Visualizations
  • Miscellaneous
    • General Chatter
    • International (non English-language posts)
    • Developers Area
    • Poweramp v2 Discussion (Legacy Version ONLY)

Categories

  • Poweramp Equalizer
  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I'm synching my music using Media Monkey. Due to unreliability synching through USB I just pull my SD card and synch to that - it's faster anyway. Songs synch fine and Poweramp picks up the new songs in a rescan. However, even though I see MM synching the playlists and they are on the SD card, they don't show up in Poweramp unless you do an Import System Playlists. So the "system" is finding the playlists just fine. Problem with that is each time I do that, instead of overwriting the existing playlists it creates a duplicate set (with 1... added to the playlist name.) Any ideas how to better
×
×
  • Create New...