Jump to content

Search the Community

Showing results for tags 'ssd drive'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Equalizer
    • Poweramp Equalizer Releases
  • Poweramp Forums
    • Poweramp Knowledge Base / F.A.Q.
    • Poweramp New Releases
    • General Poweramp Chatter
    • Feature Requests
    • Bug Reports
    • Skins and Visualizations
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp Equalizer
  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hey all- Recently got myself an Android HU for my car- XTRONS TE706PL. Overall I am pleased with it, but I have a couple nagging issues. I found Poweramp, then Poweramp beta shortly after and got it hooked up. Using Poweramp Beta with music on SSD Drive My goal is to have my music library with me in the car, to that end I salvaged a 250g SSD drive from a laptop and put it in an enclosure and mounted it in the glovebox. My library is about half that size. The drive is connected to the head unit via usb. When starting the car, if Poweramp was active when I turned the
×
×
  • Create New...