Jump to content

Search the Community

Showing results for tags 'split'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Knowledge Base / F.A.Q.
    • Poweramp New Releases
    • General Poweramp Chatter
    • Feature Requests
    • Bug Reports
    • Skins and Visualizations
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello, So I have a bunch of albums I constantly go over through the Poweramp albums feature, which I like quite a lot and prefer over the folders view. However, recently I started downloading singles and they are such a pain to organize! They all appear in the albums view even though there's only one song. As there was apparently no way to change this, I decided to change the album of all the singles to a dummy album I named "singles". However, this solved nothing as now even though they appear in the same album they are all split by artist! I've read about this issue before and the solution given was to change the "Artist" tag to something along the lines of "Various"... But I REALLY don't want to do that as I would want to keep that info. I just want the album view to understand that and treat all of these songs as belonging to the same one. I've already tried playing with the "Join albums" in list settings but they seem to do nothing Here I'm posting an image from my current albums view: Is there any way to solve this? Any help would be greatly appreciated!
  2. Hello, after updating to v3, my library turned to disaster. 1. Many albums got split in two, though tags are the same. 2. A lot of songs disappeared. I unchecked "ignore short tracks" and they appeared, but still unlisteneable. 3. I've found a lot of tracks in "unknown album" directory, and this really is a mystery With Poweramp v2 I've had none of the problems https://drive.google.com/file/d/1g9dDJPjHaCTprl4gz9A5Cwkj7hDg2L2t/view?usp=drivesdk https://drive.google.com/file/d/196omSA5uioHc_-RcQPCmdUvTz47ExyG0/view?usp=drivesdk https://drive.google.com/file/d/1tGqpjg2koPoUu-IDpdgVTlXRio6fDJOT/view?usp=drivesdk https://drive.google.com/file/d/1l4R9ho4LqdlEKJMq8kfiwr3p1CfkpJeZ/view?usp=drivesdk https://drive.google.com/file/d/1Ebe03lnaT9xv7rBTWZvN8SZxnLiaSQsp/view?usp=drivesdk
×
×
  • Create New...