Jump to content

Search the Community

Showing results for tags 'sony xa2 ultra'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp EQUALIZER App
    • Equalizer New Releases
    • Equalizer Feature Requests
    • Equalizer Bug Reports
  • Poweramp MUSIC PLAYER App
    • Knowledge Base & F.A.Q.
    • Poweramp New Releases
    • Poweramp Feature Requests
    • Poweramp Bug Reports
    • Skins and Visualizations
  • Miscellaneous
    • General Chatter
    • International (non English-language posts)
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp Equalizer
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads (v2 only)

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. There is no sound output from the speaker and wired headphones on the Lineage OS 17.1 (based on Android 10) on the Sony XA2 Ultra phone. The Poweramp versions are used: v3-build-866-uni and v3-build-853-uni Please look at the logcat in the attachemnt. Steps to reproduce: 1. Download and install Poweramp versions listed above from the https://forum.powerampapp.com/files/category/2-Poweramp-v3-latest-releases/ thread 2. Launch Poweramp and give access to directory with audio files (in my case mp3) 3. Press 'Play' button in Poweramp application. Actual results: There is no sound output either from speaker or connected headphones. Expected result: There is a sound output from the speaker or connected headphones. UPD: The issue has been resolved by updating the DSP modem firmware to the latest version. It is not Poweramp related problem. android.log
×
×
  • Create New...