Jump to content

Search the Community

Showing results for tags 'scan'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Equalizer App
    • Equalizer New Releases
    • Equalizer Feature Requests
    • Equalizer Bug Reports
  • Poweramp Music Player App
    • Knowledge Base & F.A.Q.
    • Poweramp New Releases
    • Poweramp Feature Requests
    • Poweramp Bug Reports
    • Skins and Visualizations
  • Miscellaneous
    • General Chatter
    • International (non English-language posts)
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • Developers Area

Categories

  • Poweramp Equalizer
  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Paid user new to Poweramp as of a few weeks ago, coming over from Rocket Player. Added a few albums today, Download Album Art is enabled. 2/5 albums don't show art, but only in the Artists view. Yet the album art is showing in all other views. Rescan didn't help. What am I doing wrong, or not doing?? PS and if it matters: all my music is ripped from my CD collection using fre:ac. All of my legacy art was manually downloaded. I don't know if Poweramp picked up its art from that folder or downloaded it from the internet.
  2. Can't choose any subfolder on the library. If I choose the whole root, the app finds nothing Two "paths" to the same physical SD card are shown, somewhy Even if I move all the songs to the internal SD, the app can't find none If I navigate to ANY song using a file explorer, I can play the song as normal on Poweramp The SD has been formatted recently as FAT32 Tried uninstalling and reinstalling the app Sony Xperia Z3 Official ROM, Android 6.0.1, rooted and xposed
  3. I figured out, that beyond a certain folder size, Poweramp cannot detect the music files. Resulting in incomplete library, with many songs missing. (The Search function was malfunctioning too.) The maximum folder size seems to be somewher between 17GB and 41GB. I had this problem with a 41GB music folder on SD memory card. In the 41GB folder, the files were organized in subfolders by artist. So the subfolders were not so big, but still caused problem. I managed to solve all problems, when i split this big folder into 3 smaller folders, and put them into the root directory of the SD card. Finding a solution took me a year. I didn't know what causes the problem. I thought the app is buggy, and i waited for a fix. I was ready to ditch the app. If the issue was really caused by too big folder size, it would be useful to get a warning message in the app, when users are trying to add an oversized folder.
×
×
  • Create New...