Jump to content

Search the Community

Showing results for tags 'samsung s10 plus'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp EQUALIZER App
    • Equalizer New Releases
    • Equalizer Feature Requests
    • Equalizer Bug Reports
  • Poweramp MUSIC PLAYER App
    • Knowledge Base & F.A.Q.
    • Poweramp New Releases
    • Poweramp Feature Requests
    • Poweramp Bug Reports
    • Skins and Visualizations
  • Miscellaneous
    • General Chatter
    • International (non English-language posts)
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp Equalizer
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads (v2 only)

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Version: v3-build-874-arm64-play [874004-517ac8a1] Full Version 64 bit Device: Samsung S10 Plus G975F Android version: 10 No custom rom I'm not sure when the last Poweramp update was but this all started happening about a month ago and it's only now after uninstalling/reinstalling things I've figured out it seems the issue is Poweramp. So usually I bluetooth connect my phone to my hifi or Galaxy Buds, and this past month I've had nothing but issues. Constant overheating, terrible battery life (2 to 3 hours on screen time) and lag making the phone almost unusable. Initially I did think it was the latest android update, but after the issues persisted I went about uninstalling different apps to see if there was any difference. After uninstalling Poweramp a few days ago the lag, overheating and battery issues have disappeared. So logically I'm thinking it must be this app. It also happens when I play music straight from my phone so I don't think it's exclusively a bluetooth problem. Any help would be appreciated because it's still easily the best music player out there and I really don't want to switch to a new one. Thanks Edit: there are other issues with the app too in this one month time frame I forgot to mention; new music added doesn't seem to appear in the recently added section and tracks that were previously in my library no longer show up until I open them via file manager, and when they do play through Poweramp I can only see the "info/tags" & "lyrics" options. Album art, artist, album, genre etc all disappear.
×
×
  • Create New...