Jump to content

Search the Community

Showing results for tags 'sample'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp EQUALIZER App
    • Equalizer New Releases
    • Equalizer Feature Requests
    • Equalizer Bug Reports
  • Poweramp MUSIC PLAYER App
    • Knowledge Base & F.A.Q.
    • Poweramp New Releases
    • Poweramp Feature Requests
    • Poweramp Bug Reports
    • Skins and Visualizations
  • Miscellaneous
    • General Chatter
    • International (non English-language posts)
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp Equalizer
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads (v2 only)

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, First my device, Huawei Nova 5T. Recently I bought a USB DAC SoundBlaster G3, after my 32bit/384KHZ USB-C to jack 3.5mm cable passed away... But the new DAC supposed to play at 24bit/96khz... so... when I plug y my cellphone its locked at 16bit/48khz. What happened, if before plays perfectly with a 3$ USD cable but now with a 50$ DAC is impossible to play a better sample at 16bit/48khz? I tried all the outputs and configs, Open SL ES, Hi-Res Open SE, AudioTrack, AAudio.... Float32 Sample... and not works... (The DAC is OK, works perfectly on my PC) Pls help
×
×
  • Create New...