Jump to content
Poweramp

Search the Community

Showing results for tags 's8+'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp v3 Discussion & Testing
    • Feature Requests
    • Bug Reports (Poweramp v3)
    • Bug Reports (Poweramp v2)
    • General Poweramp Chatter
    • International
    • Developers Area

Categories

  • Latest Releases (plus archives)
  • INTEL Chipset Versions
  • Other Downloads
  • Alpha Test Builds of Poweramp v3

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Unable to open the app at all.
  2. 파워앰프 위젯 음악 컨트롤은 되는데 누르면 파워앰프 앱이 작동하지 않네요 해결방법이 있을까요?
  3. I checked the other Oreo topics but didn't see any with this issue; I have a Galaxy S8+ and a 9th gen Honda which are paired via bluetooth to play the music from the phone. A few days ago the phone updated to Oreo and now the track info won't display- it just shows the generic "no artist/title" placeholder instead. I've tried every combination of the audio settings that seems halfway related but no dice. the music and buttons still work thank goodness but its still really annoying as I have a ton of music. The only time I get the crashing is if I d/c the bluetooth with PA open; when I first saw the issue I tried un-pairing and re-pairing the devices and restarting the phone and that would cause PA to stop responding; the only way I found around this was turning the BT off completely and then restarting the phone, and then turning the BT back on before opening PA
×