Jump to content
Poweramp

Search the Community

Showing results for tags 'resume'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 9 results

  1. Almost every time I resume playback after pausing, there is a single, tiny pop mixed into the music a split second after resuming. It's not very loud, but definitely present. This originally happened over a Bluetooth speaker, but I just tested for it over wired headphones and got the same result. Oddly and specifically enough, the glitch often sounds more like a pop when pausing/resuming using controls on the BT speaker/headphones, but sounds more like a tiny skip when using PA's own pause/resume button. I never noticed this glitch before recently turning off "Beep" in PA's Bluetooth settings, but after turning "Beep" back on, I can definitely still hear it (right AFTER the beep), so they don't seem related. While writing this, I just noticed that the glitch is also present while manually seeking through a track (I'm using Static Seekbar). Moto E4 Plus, Android 7.1.1, PA 801 & 802 last.poweramp-settings
  2. I have both "Resume On Wired Headset" and "Resume On Bluetooth" turned on. Pause and Resume works with bluetooth disconnect and connect, but after a bluetooth use when the player is paused, if I connect a wired headphones, it does not auto-resume. If I press play, it works correctly, and from this point, If I disconnect the headphones, the player pauses, and resumes on connection again. I have a Sony Xperia XZ1 Compact and I use a jack-USB-C adapter for my jack headphones.
  3. Hi Poweramp users, I'm using Poweramp with a bluetooth headset on build 703. Everything is fine except one thing: If I take my headset off, it has to stop playing music and resume it when I take back the headset. It works fine if I only take off the headset for 2 seconds, but longer causes the app to close (removing the notification) and I have to reopen it to press play manually. I have the option checked : "Settings > Headset/Bluetooth > Resume On Bluetooth". Thanks for help
  4. I am using Poweramp version 2.0.10-build-588-play (Full Version) on Samsung Galaxy tab S3 running Android V7 . My problem is that despite unchecking "Resume On Wired Headset" checkbox, when I insert the headset plug, the player turns on and the music starts playing. Interestingly enough, it doesn't do it all the time. Anyone else is having this issue?
  5. Hello, I've been using this app since I bought it about 3 years ago. It's perfect in almost every aspect except one, which I discovered during the last year when I bought a car. I use the app to stream music via bluetooth. But many times I only have the phone connected via BT in case someone calls me, not to play music. Now I'll try to explain the sequence in detail: 1. (The "Resume on Bluetooth" option is always disabled). 2. The phone connects to the car stereo via bluetooth. 3. I start playing FM radio on my car stereo. 4. At some moment I receive a notification on my phone (an SMS, a Whatsapp message, a calendar reminder, etc.). The notification ringtone is heard through the car stereo. 5. The car stereo's sound source switches automatically from FM to bluetooth stream at this moment. 6. I switch the car stereo's source back to FM radio. 7. I hear the FM radio for a second and then Poweramp starts out of the blue playing from where it left off the last time I used it. If it was in the middle of a song, it resumes that song. Conclusion: I have to unlock my phone, stop Poweramp and switch the car stereo back to FM radio for a second time. How can I stop this from happening?. I mean, I'm not using the app at all at these moments, it's not even in the recent apps panel. As far as I know, it's only reacting to some kind of trigger launched by the car stereo when I switch to FM radio, but that's all I can tell. I've read this post and it seems to cover my case, I've yet to confirm. If that's the case, is there any way I can trace the bluetooth commands so I detect which app sends the MEDIA_PLAY command? I'll greatly appreciate any comment on this matter. Regards, Andrés
  6. I am a new user to Poweramp, I use it to listen to podcasts. I find that when I want to resume listening to a track, if I tap the partially played track, it restarts from the beginning. When I do the long press, a submenu is displayed and I can hit the play button at that point and the track resumes at the proper point. Is there a setting I am missing to resume after tap?
  7. My (Full featured/bought) Poweramp on my Sony Xperia ZL has a weird feature. Only in my car (Ford Focus) it starts playing via bluetooth, so far everything is ok. At the start of a new song within a second pause is pressed (actually visible) and immediately pressed again so the song continues. Problem is you have a second interrupt. This only happens with setting CyanogenMod Metachanged Intent on the selection 'Sony #3' in the bluetooth settings of Poweramp. I've selected this setting because only with this setting the song and artist info is shown on my car display. If I select any other option the info is gone, but the strange pause behaviour is also fixed.
  8. Hello all, I am a happy owner of a Motorola Atrix ME860 and a true enthusiast of Poweramp. I have been using the official Car Dock for a few weeks, and there is one thing I miss from the player, and it's the possibility to resume music when connected to the car dock. I know there is the option to resume the music when connecting an audio jack or when connecting to bluetooth. But the Motorola Atrix Car Dock only has a Micro USB connector which automatically launches the Cardock app. Even though it can be configured to have the different apps on the main screen, having to open Poweramp manually and pressing play afterwards is too much for me (I'm a lazy person). Could it be possible to include an option to AUTO Resume or Auto Play when inserting into the Car dock?? This option would be fantastic! Thank you
  9. Firstly, I absolutely love the app! I use it in the car every day. Along with the Resume on Headset Connect, how about Resume/Pause on Charge State and Resume/Pause on Car Mode. Each time I get in the car, I find myself restarting the song or skipping to the next one because it resumes where I left off. Having the option to jump to the start of the song if the player has been paused for more than 15/30/etc. minutes would be nice. On Resume by Headset Connect, etc. (anything other than manual unpause) If (time since last pause > 15 minutes) If (Track% < 50%) jump to beginning Else jump to next track Cheers.
×
×
  • Create New...