Jump to content

Search the Community

Showing results for tags 'random song'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp MUSIC PLAYER App
    • Knowledge Base & F.A.Q.
    • Poweramp New Releases
    • Poweramp Feature Requests
    • Poweramp Bug Reports
    • Skins and Visualizations
  • Poweramp EQUALIZER App
    • Equalizer New Releases
    • Equalizer Feature Requests
    • Equalizer Bug Reports
  • Miscellaneous
    • General Chatter
    • International (non English-language posts)
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp Equalizer
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads (v2 only)

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Not sure if this rant belongs to BUGS or NEW FEATURE REQUEST... Anyhow - random playback has been getting on my nerves more and more lately... To be perfectly clear - I'm always in the direct files mode. -Suppose, I have a folder full of files, so from the browser I'm taping "random playback". Here's the thing: every time I do that in the same folder, the so-called random algorithm follows the exact same order. Where is RANDOM? -Now, let's push it a step further. I have a folder full of folders and files. I want the whole thing played RANDOMLY. So from the folder list, I press the same "random playback" button with the "random" settings set to "shuffle every damned thing"... And it does exactly that (not forgetting the previous example) for a dozen or or so songs, until getting stuck in some random folder indefinitely. WTH happened to RANDOM? Now, before the developer claims that I'm a moron who doesn't know how to enter into settings - I've tried every possible setting combination available - the ones on the main playback screen and these buried deep down in settings - and all of the above to not much avail. Thoughts? Or is it just me Observed this behaviour over 2 different handsets and 3 full handset resets.
×
×
  • Create New...