Jump to content

Search the Community

Showing results for tags 'purchasee'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Knowledge Base / F.A.Q.
    • Poweramp New Releases
    • General Poweramp Chatter
    • Feature Requests
    • Bug Reports
    • Skins and Visualizations
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Settings/About indicates that I have Poweramp "Version 2.0.10 build 588-play Full version" with "purchase Verified Store:Play" and yet, every few weeks I get shut out because the Poweramp Verify option: "Already Purchased", NEVER works. I always manage to recover from this regular interruption but only after 10+ minutes of frustrating trial and error which, in the end, leave me completely unable to sort out how it was accomplished. What I want to know is why this keeps happening and how do I stop it from happening every few weeks? And why does the "Already Purchase" option NEVER work?
×
×
  • Create New...