Jump to content
Poweramp

Search the Community

Showing results for tags 'pixel 2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Not sure if this has been an issue previously, as I never had occasion to test it before, however noticed today when I tried using standard headphones with my USB DAC on my Pixel 2, Poweramp refuses to use the Hi-Res output and forces the normal profile with the wired headset/aux output. This is very odd to me because if I plug in a male-to-male 3.5mm cable to connect it to my car's audio system, or any other type of line input, it correctly selects the USB DAC under the Hi-Res profile with all the exact same hardware. Can anyone shed some light on this possibly strange bug? Many thanks. Edit: Just did a bit more testing, and I suspect this might be an unintentional bug. I have a pair of original Beats Solo headphones that have a 3.5mm connector on them. If I connect the male-to-male cable to my USB DAC before plugging the other end into the headphones, PA switches to Hi-Res with the USB DAC and I can plug the headphones in and we're off to the races. However, if I first plug the cable into the headphones and THEN into the USB DAC, PA picks it up as headset/AUX under the standard output. Neat thing, but it allows me to test the difference, and with flac or 320kbit mp3, there is a MASSIVE difference between the audio for the standard and Hi-Res output, so I would kindly ask for this to be investigated as I would absolutely love to have that kind of high quality experience with my Sennheisers that sadly do not have a removable cable like my Beats. Thank you very much! Edit2: forgot my OS, on stock Pie with latest updates, build number is PPR2.180905.005
×
×
  • Create New...