Jump to content
Poweramp

Search the Community

Showing results for tags 'not reproducible'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Poweramp v3 build 823 Android 7.1.2 Lineage OS 14.1 20190126 Motorola X Play (lux) xt1562 I'm experiencing high battery usage by Poweramp.
  2. SwonQa

    UI Element Abnormal

    English is not my native language; please excuse typing errors. Poweramp version: 826 uni Android device: Sony XZ (F8832) Android ROM: M-ROM(Official revision) PS: I installed xposed and magisk I meet a bug, ui element was discovered when I click some button, example the photo
  3. Poweramp v3 build 823 Android 8.0.0 OxygenOS 5.0.8 OnePlus A3003 The Music Boss app on Pebble usually shows media progress in the current song. Recently (last week or so) it's been stuck showing me the current volume instead. I believe nothing has changed with Music Boss recently but Poweramp has been updated recently enough that the times could match up. I reported this to the Music Boss developer, and his reply was this: Any ideas here? Thanks!
×