Jump to content

Search the Community

Showing results for tags 'not playing'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Equalizer
    • Poweramp Equalizer Releases
  • Poweramp Forums
    • Poweramp Knowledge Base / F.A.Q.
    • Poweramp New Releases
    • General Poweramp Chatter
    • Feature Requests
    • Bug Reports
    • Skins and Visualizations
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp Equalizer
  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. So I have a Bluetooth and a wired headset and the common problem for both the headsets is that whenever I pause a music track and try to start it after 5 or 6 seconds it doesn't resume through the headset controls unless I visit the app and start from the on screen controls. This is very annoying when I am outdoors. The important thing to note is that the very same controls work if I resume the song immediately and do not wait for at least 5 to 6 seconds. I have the v3 build 882. My device is Mi A2 with android 10.
  2. Don't see any way to add the external MicroSD music folder to Poweramp in Google Pixel 2 XL. Is this a bug? It used to be fine with my Samsung Galaxy S7 Edge.
×
×
  • Create New...