Jump to content
Poweramp

Search the Community

Showing results for tags 'noob'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. TL;DR First of all, although my account is created almost a year ago, I'm very new to using the app , and I must say no other app excels at functional gapless playing and minute calibrations of audio. However, there's an issue I'm having: queues and "now playing". The app's behavior regarding this is very different from all other music players I've encountered, including Windows and Android. From here on out, let's refer to folders, albums, artist, playlist, etc as song groups. Please consider the following scenarios: Scenario 1: Queue is empty Action: play any 1 song/tap play button in a song group Expected result: queue is populated with the song group, and the now playing song is the one selected from the action. Actual result: the now playing song is the selected, but the queue remains empty?! Scenario 2: Queue not empty Action: play any 1 song/tap play button in a song group Expected result: replace (meaning clear, then add) queue with the song group, and the now playing song is the one selected from the action. Actual result: the now playing song is the selected, but the queue remains (e.g. previously playing 2/10, now 0/10)?! Scenario 3: Clearing queue (of course queue is not empty) Precondition: -When queue is empty, play a song/tap play button in a song group. Let's call this group 1. -Then "start a queue" by tapping "Queue" in a song group. Queue is now being played. Action: Go to library → Queue → Clear queue Expected result: Queue is cleared, there is no song in "now playing" Actual result: Queue is cleared, but group 1 resumes playing?! For me, this is a bug in a music player, especially if there isn't any setting you can tweak that can fix the said issues. Example of said players: (just installed most of these just now) 1. Windows Media Player 2. Groove Music 3. Winamp 4. Google Play Music 5. Spotify (I didn't find any "clear queue/now playing" action though) 6. Samsung Music Player 7. Shuttle+ 8. BlackPlayer EX 9. Retro Music Player 10. Musixmatch Please do tell if I need to provide anymore names of other music players (as I'm sure there is a lot, if not all) aside from the mentioned list, if these 10 players are not enough. I'm just curious why is this the design? That is, this behavior is very different from every other music player. I hope you can help me out on my issues with the app and what setting should fix this bugs. Thank you. Summary: 1. Queue should not be different from "now playing". 2. Playing a song/group should replace the queue, unless deliberately adding to queue which will then append it. 3. When clearing queue, there should of course be no more songs playing, hence the word clear. App version: v3-build-830-play
×
×
  • Create New...