Jump to content

Search the Community

Showing results for tags 'no songs in playlist'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Equalizer
    • Poweramp Equalizer Releases
  • Poweramp Forums
    • Poweramp Knowledge Base / F.A.Q.
    • Poweramp New Releases
    • General Poweramp Chatter
    • Feature Requests
    • Bug Reports
    • Skins and Visualizations
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp Equalizer
  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi All, I've got this problem: Poweramp keeps on wiping all the content in my playlists. Why does this keep happening and is there anything I can do to prevent this? It takes a lot of time to create playlists and it's beyond frustrating that the lists are empty after a few days or weeks. Setup: Nvidia Shield TV, with Full Android (custom rom), a NAS that contains my music files (30.000+), NAS is mounted as a local folder so Poweramp can see and play the files. Poweramp alpha-build-703-play (Full Version) I've tried Playlist Backup to be safe, but Poweramp can't open those
×
×
  • Create New...