Jump to content
Poweramp

Search the Community

Showing results for tags 'no audio'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, I really really love the feature that you can scroll through the track on the progress bar. One of the killer features in a media player. Since the beta, I noticed that this functionality seems to be slightly broken though. I mainly listen to long podcasts, longer than 60 minutes each and like to scroll through them or go to certain positions. It happens regularly, that I set the scrollbar 30 minutes off the current mark to jump to the position, but then the timer continues displaying the correct new time and ticks through the seconds, but there is no audio. I try to fix it by jumping somewhere else, but only 50% of the time that works, 50% of the time the new jump is silent as well and I have to jump again until audio reappears. Regards, rafa
×
×
  • Create New...