Jump to content

Search the Community

Showing results for tags 'new music bug'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Equalizer App
    • Equalizer New Releases
    • Equalizer Feature Requests
    • Equalizer Bug Reports
  • Poweramp Music Player App
    • Knowledge Base & F.A.Q.
    • Poweramp New Releases
    • Poweramp Feature Requests
    • Poweramp Bug Reports
    • Skins and Visualizations
  • Miscellaneous
    • General Chatter
    • International (non English-language posts)
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • Developers Area

Categories

  • Poweramp Equalizer
  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Phone model : Sony Xperia XP Android version : CyanogenMod 13/ Android 6.0.1 Poweramp ver. : Latest alpha build Bug short description : New music copied on card is not showed in player Long description : I coppied new music(about 50 songs) on my SD card and started a new rescan on Poweramp to find them there. It does rescan it, it finds them , but they dissapears after 1-2 seconds. I need to fully wipe my Poweramp data to see all the songs. Can be somehow get solved? It's annoying because , i have the same issue on my non alpha version , that's why i have signed
×
×
  • Create New...