Jump to content
Poweramp

Search the Community

Showing results for tags 'mp3 tags'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I recently upgraded my Nexus 5x to a pixel 2. I use Media Monkey to send music and music videos to my phone. However, I have a decent chunk of seemingly random albums where Poweramp is saying unknown artist and album. The files are properly read in other music apps. They were also placed in the proper folder on my phone by Media Monkey based on artist and album. These files had no problem on my Nexus 5x. I am on v2 build 588-play. I'd offer to send a sample mp3 but they are copyrighted, so not sure if that's ok.
  2. I make changes to tag info ex genre for instance and it shows correctly inside power amp be if the file is opened on a different device it don't display correctly like it is not actually saving in the file info
×
×
  • Create New...