Jump to content

Search the Community

Showing results for tags 'missing'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Equalizer
    • Poweramp Equalizer Releases
  • Poweramp Forums
    • Poweramp Knowledge Base / F.A.Q.
    • Poweramp New Releases
    • General Poweramp Chatter
    • Feature Requests
    • Bug Reports
    • Skins and Visualizations
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp Equalizer
  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 12 results

  1. Hi, this new version as well as several of the other releases no longer detect all my music files. They're all in 1 folder. It's only showing 1552 of 2100 on the SD card. Have tried different cards also. This has been an issue on phone and tablet with the last 6 or so alpha/beta releases. Any ideas why? All are mp3 and correctly tagged. edit......when reinstalling older version it finds all music, then when updating to newest release all the music will show but then go back to the 1552 after a short while.
  2. Hey guys, it seems that v3 is missing a functionality that was really important to me with 4000 songs now. We used to be able to search through the list of songs on the current screen with a search bar at the top. It appears this functionality is missing? Or I haven't found it yet? Still getting used to the updates. Overall still a great update and I know this took a lot of time and hard work. And help greatly appreciated!
  3. This is another case... In my previous topic, some songs are missing in PA library without any clue. But in this case, the songs seem to be merged in one another. The list of songs in the album says that a track length is 41:26 mins. It seems impossible, so I guess that the missing songs could've merged in that track. So, I tried playing that song till the end in order to hear the missing songs. But, no, the song ends in just 4:09 mins which is exactly the same length that is indicated in the info/tags of the track. Most importantly, I'd like to have my songs back. But I do
  4. First, I have to admit that I have huge amount of songs (1200+ songs) in my SD card. But I don't know if that would cause some tracks to be missing. If so, please enlighten me if i should do something with all these songs. My device: Samsung Galaxy A8+(2018) Poweramp V3-build-803 Android 8.0 The album which some songs are missing has 13 songs when i first download it. But now I just noticed that not all the songs are in the list. Now there are only 7 songs in the album It's weird how songs are missing just for this album. Many other albums just don't have any problem.
  5. Sorry, if this has been posted before but I find that from time to time I need to reorganise my songs/folders. In doing so, any playlists that contained any of these songs will report it as missing even though it's still there just in a different location. It'd be handy if when a missing song is flagged in a playlist it would give you the option to search for the song or offer to automatically scan for missing songs if they haven't been manually deleted. And also, if a song does exist in a playlist and you delete it, maybe a warning or notification that the song belongs to a particular pl
  6. Today, my phone battery died. Once I managed to charge it up for awhile, I restarted the phone and noticed that all of the songs that were in my playlists (including one that's 500+ songs) have disappeared from the playlists. They're still on the SD card and still show up in Poweramp, but my playlists have all been cleared of any music. This is the first time this has happened in around 9 months of using Poweramp. My phone battery has died a handful of other times and I've had no problem like this. Apologies if this has come up in other older posts, but I thought I'd submit it so it's st
  7. Hi guys, Some of you have noticed that your (cover.jpg) album art is not displayed while browsing your .cue based album files. The problem is that normally the tags within your music file (.m4a/.mp3/.flac) would be blank because that information is set within the .cue file. The trick to getting Poweramp to show your art is to edit your music file "Artist" and "Album" tags to match the tags within your .cue file. Once you do this, the cover art should be recognized while browsing your albums. Folder structure Music file tags (.m4a file, not the .cue) Cue file Note-
  8. Poweramp requested that i renew my license or something. By the way, I did pay for the app on google play store, i did not pirate the app. After connecting to wifi, i tried to renew my license but it just said pending... and then failed. So i was forced to reinstall the application. This happened to work and my license got renewed but....my recently added playlists got deleted, my playlists made using the Poweramp app was missing, album art etc. I was able to recover the files because when i reinstalled the app, it made a new folder instead of replacing the old one. I copied and pasted the fil
  9. I'm testing some .m4a/.cue albums I've ripped. The first thing I've noticed is that embedded art doesn't seem to work at all for these albums. So I placed a .jpg image in this format: artist - album.cue artist - album.m4a artist - album.jpg This does work to display art while listing to each track of the album, however - no artwork is shown in the album/library selection screen. Is this a bug that can be fixed, or is there a way that I'm overlooking? Thanks.
  10. Hello For some reason some folders in my library have the last character missing (for example: the folder "Spitalfield" shows as "Spitalfiel"). I have an OnePlus One with Android 4.4.4 (CM 11S) and Poweramp version 2.0.10 build 570 (Play Store). This bug is really annoying, so help would be really appreciated.
  11. After syncing songs from my laptop, many songs are randomly disappearing from my Poweramp library. I've tried reloading multiple times but songs are still disappearing. The song files still appear in the Google Play Music app so I know they've been successfully loaded on the Sandisk micro SD my Samsung Galaxy S5. Is anyone else having this issue? If so, were you able to correct this?
  12. I added musics to Playlist. After sometimes when I com back in to play my playlist. many musics just gone from the playlist. Let's say from 30 songs to 3 songs. My phone is Sony Xperia Active with custom rom Cyanogen Mod 10.1. I'm using Poweramp 2.0.9 Build 554 installed on the rom and Unlocker in SD card. Sometimes, my SD card got unexpectedly removed out of no where. I need to restart the phone and sometimes need more than one restart. It's like the phone just don't read the SD card. I'm using Sandisk 32GB Class 10 Mobile Ultra. My guess is that my phone is too old to use now. And maybe it
×
×
  • Create New...