Jump to content

Search the Community

Showing results for tags 'missing songs'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp EQUALIZER App
    • Equalizer New Releases
    • Equalizer Feature Requests
    • Equalizer Bug Reports
  • Poweramp MUSIC PLAYER App
    • Knowledge Base & F.A.Q.
    • Poweramp New Releases
    • Poweramp Feature Requests
    • Poweramp Bug Reports
    • Skins and Visualizations
  • Miscellaneous
    • General Chatter
    • International (non English-language posts)
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp Equalizer
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads (v2 only)

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. v3 build 860 arm-64 Galaxy S10, Android 10, One UI 2.0 Hi All, I believe I have identified a bug concerning playlists. The scenario is as follows: - I have a number of externally created .m3u playlists. - On other music players, such as MusicBee, the playlists are complete and play faultlessly. - On PA, all songs appear correctly in their respective albums/folders and play accordingly. - However, some songs, it seems those with accented characters or with accented apostrophes, fail to show in a compiled playlist which plays faultlessly elsewhere. - The .m3u file log shows each song properly and, as I say, I have no issues with other players. - Therefore, PA seems to have an issue showing songs in externally created .m3u playlists with certain characters. The issue is unique only to playlists and is not replicated across the songs/albums/folders library in general. - Changing the file type to .m3u8 does not solve the problem. I would be very grateful for any guidance and or an appropriate fix.
×
×
  • Create New...