Jump to content
Poweramp

Search the Community

Showing results for tags 'merged'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. This is another case... In my previous topic, some songs are missing in PA library without any clue. But in this case, the songs seem to be merged in one another. The list of songs in the album says that a track length is 41:26 mins. It seems impossible, so I guess that the missing songs could've merged in that track. So, I tried playing that song till the end in order to hear the missing songs. But, no, the song ends in just 4:09 mins which is exactly the same length that is indicated in the info/tags of the track. Most importantly, I'd like to have my songs back. But I don't have any idea how to. I did try to run a rescan and full rescan, but the issue still insist. See the pictures to get the idea. - First, The song that seems to have merged some missing songs ends at 4:09 mins. - Second, As you can see in the list, it says that the first track length is 41:26 mins. (The last track also has the same issue) - Third, While the PA's list has 3 tracks, my file explorer has 10 tracks. LOL - Fourth, The track's info/tags indicates 249secs (4:09) and everything seems usual. There isn't CUE file in this folder though, so that's not the cause of the problem. My device, same : Samsung Galaxy A8+(2018) Poweramp V3-build-803 Android 8.0 Thank you for you help in advanced. ,Best wish
×
×
  • Create New...