Jump to content
Poweramp

Search the Community

Showing results for tags 'low volume'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. I recently updated my Samsung Galaxy S8 software to a new version of Android Pie and once I launched the Poweramp app I noticed the sound was distorted and low. It sounded like it had a DVC slapped on it, so once I noticed this I checked the settings and they were the same, the DVC was off. But when I switched it off and on there was the slightest difference. I've been finding others with the same issue as far back as January from the forums and I just hope this can get fixed and update can get rolled out on the app as soon as possible since I'm assuming the app isn't compatible/ not functioning with this version of Android Pie.
  2. I have licenced Poweramp but when I try to use in my chinese android car player (Android 4.4) the sound is awful, I've already disabled the volume control and another settings but the sound stills bad. When I installed the car media player, Poweramp works flawlessly, very nice, 2 days ago, suddenly, the sound turns SO BAD, I restore with factory settings, installed Poweramp but the sounds are unstable, low and awful. My unit has EQ (global) and before of this issue, Poweramp sound was affected by EQ (it was sound great) but now EQ doesn't effect, sound poor and low. I don't understand why Poweramp worked fine 2 days ago and now it can't. The version is the same. I have a Samsung S7 Edge with the same version and it works nicely, as always. Some suggestions?
  3. In my Samsung grand2 4.4.2 rooted and stock rom, I had facing problem of very low volume and poor loudness.and also I can't able to disable the direct volume control.
×
×
  • Create New...