Jump to content

Search the Community

Showing results for tags 'locked screen'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Equalizer App
    • Equalizer New Releases
    • Equalizer Feature Requests
    • Equalizer Bug Reports
  • Poweramp Music Player App
    • Knowledge Base & F.A.Q.
    • Poweramp New Releases
    • Poweramp Feature Requests
    • Poweramp Bug Reports
    • Skins and Visualizations
  • Miscellaneous
    • General Chatter
    • International (non English-language posts)
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • Developers Area

Categories

  • Poweramp Equalizer
  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. EDIT: Problem solved 🙌 (check out answer below) I got bluetooth headphones almost two years ago and Poweramp eight years ago, and have had no problem with using the headphones with the app before. But a couple of weeks (maybe a month) ago, it started to not work properly. The sound and everything else works great, but if I pause Poweramp using the play/pause button on the headphones, I can’t start it up again with the button. Poweramp now also disappears from the lock screen when I pause, so I then have to unlock the screen, and open up Poweramp to start again where I paused.
  2. Hi! I got a Samsung Galaxy S2 (Android 4.1.2 & MIUI ROM) and the latest Poweramp 2.0.9 (purchased) running. Everytime my mobile locks the screen, i got that annoying issue that Poweramp randomly stops the playback after an irregular amount of time. (WIFI, pause on headseat disconnect, resume on wired headset is deactivated). At first i thought that my earphones have a broken cable, but the issue occurs with every headphone i tested. Additionally the lockscreen shows the wrong song title (everytime the same title regardless of which song is playing). I hope you can help. Cheers &
×
×
  • Create New...