Jump to content

Search the Community

Showing results for tags 'loading time'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Knowledge Base / F.A.Q.
    • Poweramp New Releases
    • General Poweramp Chatter
    • Feature Requests
    • Bug Reports
    • Skins and Visualizations
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello, I purchased an android radio (ATOTO Pro 6) I installed the Poweramp app in my radio and also a cheap micro sd card with my songs. I have two issues, it takes a long time everytime I turn on the car for the Poweramp app to read and load the songs from the sd and does not recognized all of them. I have 30gb of music in my sd card. A Kingston or Sandisk sd card would resolve the loading issue in the app? Thanks!
  2. I have a Galaxy S3 and use an iBolt car dock. When I select a new album to play it takes a very long time for the song to load. Once the album loads it will play fine from one song to the next. It only seems to happen when I load a new album. Sometimes it takes a good 2 to 3 minutes to load. While it is loading it will show blank cover art or will show the album art of the previous song until the next one loads. It seems like this only started happening with the recent android update to 4.3. Poweramp version and build number: 2.0.9-build-552-play (Full Version)Your device model: Samsung Galaxy S3Your Android version: 4.3
×
×
  • Create New...