Jump to content
Poweramp

Search the Community

Showing results for tags 'library view'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hey guys, I have updareded my Samsung s10 to android 10 and now I am getting an issue. Library option is not showing anything even after allowing all the permissions. Please help
  2. Hello All my albums in the "Folder" view is showing up correctly, including the names of the albums, which I've edited before transfering over to my phone. However, in the "Library" view, I am missing a couple of albums and some album names are incorrect - they are showing up as the name before the editing. Troubleshooting I've done already (in these exact steps): - Removed all my music (from SD card) - Cleared the phone's cache - Cleared the data from the Poweramp app - Deleted the album art cache - Copied back my music back (to SD card) ==> All to no avail. Anyone else experienced this? Any solutions to this so that my Library matches the Folder? Thank you.
×
×
  • Create New...